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- Intermediate coverage of InDesign, Photoshop, and
lllustrator skills

- Full color, in-depth information on the “how” and “why”
behind the skill

.- Step-by-step instruction — Quick reference steps
- In-depth conceptual information
- Teaches design skills as well as technical skills

- End-of-chapter learning projects, and step-by-step
tutorials, readers acquire top-notch skills.
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Each chapter =
begins with a
visual overview o =
of the tools that o — i
will be used in Bi—.—
the chapter.
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Explore the
INDESIGN WORKSPACE

Each lesson starts
with a What You'll

What You'll Do Looking at the InDesign Workspace InDesign CS5 offers a number of pre-

The arrangement of windaws and panels defined workspaces that are customized

that you see on your monitor is called the for diﬁerem types of tasks. Ea.ch_wqtkspa:e
workspace. The InDesign workspace features is designed so that panels with similar

the following areas: the document window, functions are grouped together. For example,

SRAPH | ¢ CHARACTER

Times New Roman

- = it the Typography workspace shows the many
I Regular - pasteboard, Application bar, Control panel,
D O f I g u r e . h I S = e —= ools panel, and a stack of collapsed panels ype- mdr}'pog.mph}_f'—based panels that o
OB e - @B on - along the right side of the pasteboard. useful for worlfmg with type. You can switch
Ajl 2 [T Ay [= 9 . Figure 1 shows the default workspace, which fr?_m one wotkspace .m gnmher by dldﬂug
' 1=l is \alled Essentials. Window on the application bar, pointing to

figure gives
students an at-a-

o] woee - T ZI e Workspace, and then choosing a workspace.

=] &1,
A2 jom | T B

glance look at R e
what's to come in = — o

the chapter and a === i
detailed description — —

of the following A,

lesson.
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2. Click the pasteboard to escape the View menu,
then press [Ctri](H] (Win) or [Ctrl] =< [H]
(Mac) several times to toggle between hiding
and showing frame edges, finishing with frame
dges showing.

TIP The Hide Frames shortcut kay is easy to remember if
you think of H for Hide. Rememberthough, that this
shartcut ey only hides and shows frame edges, not
other elements, like ruler guides, which use different
shartcut keys,

3. Click View on the Application bar, point to Grids
& Guides, then note the Show/Hide Guides
command and its shortcut key.

The Guides command say's either Hide Guides or
Show Guides depending on your cument status.

4, Click the pasteboard to eS(iEme View men,
then press [Ctr][;] (Win) or| = [;]({Mac) several
times to toggle between hiding and showing
quides, finishing with quides showing.
Horizontal and vertical ruler quides afternately
hide and show. In addition, purple margin guides
hide and show 25" within the perimeter of the
page, as shown in Figure 21.

TIP Make note of the difference between the Hides Show
quides shortcut key and the Hide/Show Frame Edges
shortaut key.

5. Click View on the Application bar, point to Grids
& Guides, then note the Show/Hide Document
{Grid command and its shortcut key.

(continued)

Figure 21 Viewing fame edges and guides

TABLE2: SHORTCUT KEYS FOR VIEWING COMMANDS

Hide!Show Guides (trl+; i': .
HidesShorw Edges (i [ce] :F G
Hide Shiovw Rulers R [echh
Activate/Deactivate Smart Guides kUl | 2
Fit Page inWindow el |z
Fit Spread inWindow A+l Option+ 1 +
Toggke Nomnal and Preview Saeen Modes W W

Shift+W Shift+W

 Dessert Menu

Mawgin guides

Setting up Document and Frame-Based Grids

Sometimes ruler guldes Just aren’t enough, so designers choosa to work with grids. Grids are multiple
guides positioned to create a grid pattermn acoss the layout. Grids help you align objects quickly and
predsely. Every InDesign file you create has a default Document Grid, which you can hide or show
using the Hide or Show Document Grid command In the Guldes & Grids options on the View menu.
‘ol can modify the color and spacng Increments of the default document grid using the Grids
command In the Preferences options on the Edit menu. Choose Snap to Document Grid In the Grids
and Guidas optlons on the View menu to force objects to align to tha Document Grid.

‘fou can set up a grid for a taxt frame In the Text Frame Optlons dialog box. Select the frame, dick the
Object menu, then dickText Frame Options. Click the Baseline Optlons tab at the top of the dialog
b, then enter specfications for the frame-based grid.

Sometimas you'll want to use a grid In a specific text frame as oppesad to across the entire document.

The Document Grid command says either
Hide Document Grid or Show Document Grid
depending on your current status.

6. Clickthe pastebeard to escape the View menu,
then wess{CMI:{‘}tMn}nr!_}_{ T'TiMac) several
times to toggle between hiding and showing the
document grid.

Table 2 includes frequently used Viewing
comimand sharicut keys.

TIF Make noteof the difference batween the Hide/Show

Erld

bayand the Hide/

shortait key—they e just one key away from each other.

7. ClickView on the Application bar, pointto Grids
& Guides, then note the Snap 1o Guides and
Snapto Document Grid commands.

The 5nap to Guides and Snap to Document Grid
commands are on/off @mmands. When they're
active, a check mark is visible to the left of
the command.
8. Clickthe pasteboard to escape the View meni.
: !

Snap i

i oy

Toggle between screen modes

1. Clickthe View menu, paint to Sareen Mode,
then click Preview.
Al quides and frame edges are hidden and the
p Is now giay. The App barand
panels remain visible,

. Press [W]on your keypad several times to toggle
between Preview and Normal modes, finishing
with your document in Normal mode.

P

Lessons walk through each process, step by step

with detailed images, icons, ti

s and notes.
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SKILLS REVIEW

(CONTINUED)
. Inthe Swatch Name text b, type Red/Golden/ 9. (ick the Stop Color |5t armow, choose Swatches, click 13. Displaythe Gradient panel if necessary.
Grasn Linear. the swatch named Gokd, ten click OK. 4. Clidkthe Selection taol, deselect the top rectangular

. Click the left color stap on the Gradient Ramp, dick 10, Qick the Show Gradient Swatches button on the frame  then select the three lower rectangular frames.
‘the Stop Colr list amow, then dick Swatches. Swatches panel. 15 Click Red,folden;tGresn Linear on the Swatdes panel.
. Click the swatch named Red. 11, lick the Selection toal, select the border ofthe 1o, Click the Gradient Swatch toal, and with all three

Click the right color stap on the Gradient Ramp, dick
the Stop Coler list amow, click Swatches, then click
the swatch named Green.

. Position your pointer anywhere immediately below
the Gradient Famp, then clidk to add a third mlor stop.
. Type 50n the Location text box, then press [ Tab].

top rectangular frame, verify that the Fill button is
activated on the Tools panel, then click Red,/Golden/
Green Linear on the Swatches panel,

Click the Gradient Swatch tool, then drag from the
top-middle handle of the recangular frame down to
the bottom-right handle.

17
18

objects still selected, drag the Gradient Swatch toal
from the left edge of the leftmost frame to the right
edge ofthe rightmost frame,

Deselect all, then compare your work to Figure 62,
Save your work, then close Gradient Skills Review.

Figure 61 Completed Skils Review; Pare 7 Figura 62 Completed Skils Review, Part 2

The Skills Reference table highlights power user shortcuts to tools used in the chapter

Skills Review exercises are included at the end of each chapter and contain hands-on
practice exercises that mirror the progressive nature of the lesson material.
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PROJECT BUILDER 2

PROJECT BUILDER 1

You are a freelance graphic designer. You Figure 64 Completed Project Builder 2
have recently been contracted to create a
cover for LAB magazine. The magazine is

Yout are a freelance graphic designer. You Figure 63 Gmpleied Project Builder 1 Efﬂl Liuz,lﬁfiﬁ};x g’ufhms}f::;m}:
have recently heen contracted to create a some extra money for this issue. They want
newsletter for a local fimancial imvestment m you to create a design for this cover so that
company. The newsletter will be 85" x 11" TH@Er ™=+ tu - Tﬂﬁ;;gﬁ:ﬁ;‘:b;‘;&b&
and will be printed using the CMYK process 7T el P A - govide d il A Ela mpdwhjiever;yon
inks. You decide on the colors you want to [ trspe of the cover. You are free to choose the spot
1se, open InDesign, create a new document, B e @ color and apply it in whatever way you think
then, before you start designing, create a _ﬁm o is best.
process color and a 40% tint of that color. W ool 7 : i 1. Open D 5-6.indd, then save itas 2 Color Cever.

B Ce 100 =0 el K ] 2. Click the Swatches panel options button, then dick

1. Open |0 5-5.indd, then sawe it as Frocess Colers.

B =0 M=100Y=0 K=0 =] Hew Color Swatch,
2. Click the Swatches panel options button, then click [ =0 m=n v=1on k=0 =0 3. Click the Color Type listarrow, then diase Spot
4. Click the Color Mode list armow, then choose PANTONE
New Color Swatch. E :
3. Createa CMYK color named Tan using the followi o B e
- Createa CMYE color named Tan using the follawing 2l 5. Chaoose PANTONE 195 C_then cick OK.
values: Cvan %%, Magenta 3076, Yellow 55%, and 6. Click the Swatches panel aption buttcm, then dlick
Black 2%, Hew Tint Swatch,
4, Createa new tint swatch based on Tan, then dhange 7. DragtheTint slider to 25%, then did: OK.
: 8. Change the fill of the cutermast frame thatis filled
e tint amount to 403,

_ ‘with black to PANTCNE 195 C.
5. Compare your Swatches panel to Figure 63, save your . Click the innerwhite barder that & filled with Paper

work, thenclese Process Colors. (Dan't be concemed and stroked with Black, then change itsfill colar to
ifyour swatch order differs.) - PANTONE 195 C 25%

M E @ 3 3 - 10, Change the fill color an the three white headlines to
- PANTONE 195 C 25%.

11, Compare your cover to Figure 64, save your work,
then dose 2 Galar Gaver.

Two Project Builder exercises are featured at the end of each chapter .
These exercises require students to apply the skills learned in the
chapter. Includes finished example of the project.

o
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Yout have recently been contracted to create
a logo for the Hypnotists Foundation.
Their representative tells you that he wants
the logo to be a circle filled with a radial
gradient. Starting from the inside of the
circle, the colors should go from white to Figure 65 Completod Design Project
black to white to black to white to black. He
tells you that he wants each color ta be very
distinct—in other words, he doesn’t want
the white and black colors to blend into each
ather, creating a lot of gray areas in the logo.

1. Qpen D 5-7indd, then save it as Comgentric
Circle Gradient.

2, Click the Swatches panel options button, then click
New Gradient Swatch,

3. Create a radial gradient named SixRing Radial.

4, Add four new color stops to the Gradient Ramp then
position them so that they are equally spaced across
the ramp.

5. Format the first, third, and fifth color stops as 0%
CMYE [ White).

6. Format the sscond, fourth and sixth color stops as
100% Black.

7. Close the New Gradient Swatdh dialog bax, then
apply the new gradient o the circle

8. Hide the frrme edges, then compare your work to
Figure &5.

4. Save your work, then close Concentric Circle Gradient.

A Design Project exercise is featured at the end of each chapter. This
exercise requires students to apply the skills learned in the chapter.
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This project will test your familiarity with
process colors. You will open an InDesign
document that shows nine process colors.
Each process color is numbered from 1 to 9.
All nine colors are very basic mixes. MNone

of the nine is composed of more than two
process inks. The inls used to create the nine
calors are used at either 100% or 50%. Your

challenge is to guess the CMYK components
of each color.

1. Open ID 5-8.indd, then save it as Guessing Game.
The calor squares are shown in Figure 66,

2. Use the Type tool to enter your quessss far each
process colar. ou can type directly on top of each of
the nine squares or directly below sach, for example,
Magenta=100,

3. When finished, double-click each coler on the
Swatches panel toidentify the actual CMYK mix

4. Enter the total number ofyour correct angwers on
your docurment window, save your work, then close
Guessing Game.

Figure §6 Portfiio Project Quiz

12

LW |

Portfolio Project

PORTFOLIO PROJECT
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Portfolio Projects are
iIncluded at the end of
each chapter and
encourage students to
solve challenges based
on the content explored
in the chapter.
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An Instructor Resource CD
available with this book
iIncludes (also available
online:

Instructor’s Manual

— Chapter overviews

— Detailed lecture topics

— Teaching tips
PowerPoint presentations
Solutions to exercises
Test banks

ExamView test generator and
testbank

eBook available

COLLECTION -
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Rev ea.l ed : Adobe InDesiin CSSI Photoshoi CSSI and lllustrator CS5

- InDesign chapters include coverage of myriad new
features, including the Gap Tool, Live Distribute,
Content Indicator, and Multiple Page Sizes.

- Photoshop chapters cover all of the latest
Photoshop CS5 tools—including using the
Context-Aware Spot Healing Brush tool,
Repousse, MiniBridge, Configurator, and Layer
Groups.

- lllustrator chapters include full coverage of the
new Perspective Grid feature, the new Shape
Builder tools, Bristle Brush and "Beautiful

SrerkeS}" highlighted throughout th THEDESIGN i
- All new features are highlighted throughout the
text with a new features icon. gﬂLLE.qIDN o BT

- Eye-popping integration chapter lets you work
seamlessly with all three CS5 applications while a
back-of-book CD contains the data files needed to
complete the book's projects.
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